summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/pypacker/pypacker-4.9.ebuild')
-rw-r--r--net-analyzer/pypacker/pypacker-4.9.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/net-analyzer/pypacker/pypacker-4.9.ebuild b/net-analyzer/pypacker/pypacker-4.9.ebuild
deleted file mode 100644
index 6de7cf5ad3c1..000000000000
--- a/net-analyzer/pypacker/pypacker-4.9.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6..9} )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Fast and simple packet creation and parsing library for Python"
-HOMEPAGE="https://gitlab.com/mike01/pypacker"
-SRC_URI="https://gitlab.com/mike01/pypacker/-/archive/v${PV}/pypacker-v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DOCS=( AUTHORS CHANGES HACKING README.md )
-
-python_test() {
- "${EPYTHON}" tests/test_pypacker.py || die
-}
-
-python_install_all() {
- distutils-r1_python_install_all
- use examples && dodoc -r examples
-}