summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/speedtest-cli')
-rw-r--r--net-analyzer/speedtest-cli/metadata.xml20
-rw-r--r--net-analyzer/speedtest-cli/speedtest-cli-0.3.4.ebuild6
2 files changed, 13 insertions, 13 deletions
diff --git a/net-analyzer/speedtest-cli/metadata.xml b/net-analyzer/speedtest-cli/metadata.xml
index 186cbe3a3ca9..718c71bda885 100644
--- a/net-analyzer/speedtest-cli/metadata.xml
+++ b/net-analyzer/speedtest-cli/metadata.xml
@@ -1,14 +1,14 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
- <maintainer type="person">
- <email>zx2c4@gentoo.org</email>
- <name>Jason A. Donenfeld</name>
- </maintainer>
- <longdescription lang="en">
-Interfaces with speedtest.net's server from the command line.
-</longdescription>
- <upstream>
- <remote-id type="github">sivel/speedtest-cli</remote-id>
- </upstream>
+ <maintainer type="person">
+ <email>zx2c4@gentoo.org</email>
+ <name>Jason A. Donenfeld</name>
+ </maintainer>
+ <longdescription lang="en">
+ Command line interface for testing internet bandwidth using speedtest.net.
+ </longdescription>
+ <upstream>
+ <remote-id type="github">sivel/speedtest-cli</remote-id>
+ </upstream>
</pkgmetadata>
diff --git a/net-analyzer/speedtest-cli/speedtest-cli-0.3.4.ebuild b/net-analyzer/speedtest-cli/speedtest-cli-0.3.4.ebuild
index fb3a5b4b88cf..a27f02d662dc 100644
--- a/net-analyzer/speedtest-cli/speedtest-cli-0.3.4.ebuild
+++ b/net-analyzer/speedtest-cli/speedtest-cli-0.3.4.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
inherit distutils-r1
@@ -19,7 +19,7 @@ IUSE=""
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DOCS=( CONTRIBUTING.md )
+DOCS=( CONTRIBUTING.md README.rst )
python_install_all() {
doman ${PN}.1