summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/wireshark')
-rw-r--r--net-analyzer/wireshark/wireshark-99999999.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/net-analyzer/wireshark/wireshark-99999999.ebuild b/net-analyzer/wireshark/wireshark-99999999.ebuild
index bab62ead27a0..5471dbcdc71d 100644
--- a/net-analyzer/wireshark/wireshark-99999999.ebuild
+++ b/net-analyzer/wireshark/wireshark-99999999.ebuild
@@ -192,18 +192,19 @@ src_compile() {
src_install() {
default
+ # FAQ is not required as is installed from help/faq.txt
+ dodoc AUTHORS ChangeLog NEWS README{,.bsd,.linux,.macos,.vmware} \
+ doc/{randpkt.txt,README*}
+
if use doc; then
- dohtml -r docbook/{release-notes.html,ws{d,u}g_html{,_chunked}}
+ docinto /usr/share/doc/${PF}/html
+ dodoc -r docbook/{release-notes.html,ws{d,u}g_html{,_chunked}}
if use doc-pdf; then
- insinto /usr/share/doc/${PF}/pdf/
- doins docbook/{developer,user}-guide-{a4,us}.pdf docbook/release-notes.pdf
+ docinto /usr/share/doc/${PF}/pdf/
+ dodoc docbook/{developer,user}-guide-{a4,us}.pdf docbook/release-notes.pdf
fi
fi
- # FAQ is not required as is installed from help/faq.txt
- dodoc AUTHORS ChangeLog NEWS README{,.bsd,.linux,.macos,.vmware} \
- doc/{randpkt.txt,README*}
-
# install headers
local wsheader
for wsheader in \