summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild')
-rw-r--r--net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild b/net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild
index e50e0d431382..6f974fba62bb 100644
--- a/net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild
+++ b/net-libs/libaccounts-glib/libaccounts-glib-1.18.ebuild
@@ -4,6 +4,8 @@
EAPI=5
+inherit autotools
+
DESCRIPTION="Accounts SSO (Single Sign-On) management library for GLib applications"
HOMEPAGE="https://01.org/gsso/"
SRC_URI="http://dev.gentoo.org/~kensington/distfiles/${P}.tar.gz"
@@ -22,6 +24,11 @@ DEPEND="
RDEPEND="$DEPEND"
+src_prepare() {
+ sed -i -e "/tests\/Makefile/d" configure.ac || die
+ eautoreconf
+}
+
src_configure() {
export HAVE_GCOV_FALSE='#'
econf $(use_enable debug)