summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/ndppd/ndppd-0.2.5.ebuild')
-rw-r--r--net-misc/ndppd/ndppd-0.2.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/ndppd/ndppd-0.2.5.ebuild b/net-misc/ndppd/ndppd-0.2.5.ebuild
new file mode 100644
index 000000000000..5764a15c7ee6
--- /dev/null
+++ b/net-misc/ndppd/ndppd-0.2.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Proxies NDP messages between interfaces"
+HOMEPAGE="https://github.com/DanielAdolfsson/ndppd"
+SRC_URI="https://github.com/DanielAdolfsson/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install()
+{
+ emake PREFIX=/usr DESTDIR="${D}" install
+ insinto /etc
+ newins ndppd.conf-dist ndppd.conf
+ newinitd "${FILESDIR}"/ndppd.initd ndppd
+}