summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/pedro/pedro-1.12.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/net-misc/pedro/pedro-1.12.ebuild b/net-misc/pedro/pedro-1.12.ebuild
index 050a58794d6a..f513594a09f5 100644
--- a/net-misc/pedro/pedro-1.12.ebuild
+++ b/net-misc/pedro/pedro-1.12.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-inherit toolchain-funcs
+inherit autotools toolchain-funcs
DESCRIPTION="Pedro is a subscription/notification communications system"
HOMEPAGE="https://staff.itee.uq.edu.au/pjr/HomePages/PedroHome.html"
@@ -26,6 +26,12 @@ PATCHES=(
"${FILESDIR}"/${P}-portage.patch
)
+src_prepare() {
+ default
+
+ eautoreconf
+}
+
src_configure() {
tc-export PKG_CONFIG