summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild')
-rw-r--r--net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild b/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
index c45255a08ecf..5680097319ef 100644
--- a/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
+++ b/net-p2p/qbittorrent/qbittorrent-3.1.12.ebuild
@@ -5,7 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
-inherit eutils python-r1 qt4-r2
+inherit eutils python-r1 qmake-utils qt4-r2
DESCRIPTION="BitTorrent client in C++ and Qt"
HOMEPAGE="http://www.qbittorrent.org/"
@@ -49,6 +49,7 @@ src_configure() {
local myconf=(
./configure
--prefix="${EPREFIX}/usr"
+ --qtdir="$(qt4_get_libdir)"
--with-libboost-inc="${EPREFIX}/usr/include/boost"
--with-qtsingleapplication=system
$(use dbus || echo --disable-qt-dbus)