summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/ap-utils/ap-utils-1.4.ebuild')
-rw-r--r--net-wireless/ap-utils/ap-utils-1.4.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-wireless/ap-utils/ap-utils-1.4.ebuild b/net-wireless/ap-utils/ap-utils-1.4.ebuild
new file mode 100644
index 000000000000..11d953dfd25a
--- /dev/null
+++ b/net-wireless/ap-utils/ap-utils-1.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+IUSE="nls"
+
+DESCRIPTION="Wireless Access Point Utilities for Unix"
+HOMEPAGE="http://ap-utils.polesye.net/"
+SRC_URI="mirror://sourceforge/ap-utils/${P}.tar.bz2"
+RESTRICT="mirror"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+DEPEND=">=sys-devel/bison-1.34"
+RDEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/${P}-ppc-fix.diff
+}
+
+src_compile() {
+ econf --build=${CHOST} `use_enable nls` || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+ dodoc ChangeLog NEWS README THANKS TODO
+}