summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/diagnostics')
-rw-r--r--ros-meta/diagnostics/Manifest1
-rw-r--r--ros-meta/diagnostics/diagnostics-1.9.6.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/diagnostics/Manifest b/ros-meta/diagnostics/Manifest
index 2b0c74a98cf1..c5f155e4f883 100644
--- a/ros-meta/diagnostics/Manifest
+++ b/ros-meta/diagnostics/Manifest
@@ -1 +1,2 @@
DIST diagnostics-1.9.4.tar.gz 533933 BLAKE2B 07effeceaa55fd86995a1202777a926c4474e7fe4bba1e013ec5bd6191ed7b39ab6a6e7220d9a48a97c79beec3965ba0bd639e3e56ad64d061730a9a40258e49 SHA512 1438e7b81e74f86a90a8528cf363b94149657f178fba58b532909249c2a9841d4225c0169ff78914ac695acc1494a89b06f0dee145a4b3b00a0c7efaebe0d467
+DIST diagnostics-1.9.6.tar.gz 534544 BLAKE2B 25cf7d15033dbb265d5e75d137b344f0a22b63bafb5ecf67d4cc24727ce03f83a0fc040c571e67ec703f155139d158ba415c9005cfc5937cd556b55fd60bc4a4 SHA512 f239504c9920b9c6582f24a322b8bd24c671d6e7dd29f144bf506a051356456e902ddeb0cb122be0dae1d2d3418da33cd5237229bf017695cee48289358bbd4b
diff --git a/ros-meta/diagnostics/diagnostics-1.9.6.ebuild b/ros-meta/diagnostics/diagnostics-1.9.6.ebuild
new file mode 100644
index 000000000000..28e8a21adcf9
--- /dev/null
+++ b/ros-meta/diagnostics/diagnostics-1.9.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros/diagnostics"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages related to gathering, viewing, and analyzing diagnostics data"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_aggregator
+ dev-ros/diagnostic_analysis
+ dev-ros/diagnostic_common_diagnostics
+ dev-ros/diagnostic_updater
+ dev-ros/rosdiagnostic
+ dev-ros/self_test
+ dev-ros/test_diagnostic_aggregator
+"
+DEPEND="${RDEPEND}"