summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/ros_base/ros_base-1.5.0.ebuild')
-rw-r--r--ros-meta/ros_base/ros_base-1.5.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/ros_base/ros_base-1.5.0.ebuild b/ros-meta/ros_base/ros_base-1.5.0.ebuild
new file mode 100644
index 000000000000..4820476bd307
--- /dev/null
+++ b/ros-meta/ros_base/ros_base-1.5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage which extends ros_core and includes other basic non-robot tools"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ ros-meta/bond_core
+ dev-ros/dynamic_reconfigure
+ ros-meta/nodelet_core
+"
+DEPEND="${RDEPEND}"