summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/ros_tutorials/ros_tutorials-0.10.0.ebuild')
-rw-r--r--ros-meta/ros_tutorials/ros_tutorials-0.10.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/ros_tutorials/ros_tutorials-0.10.0.ebuild b/ros-meta/ros_tutorials/ros_tutorials-0.10.0.ebuild
new file mode 100644
index 000000000000..637d45d75cc4
--- /dev/null
+++ b/ros-meta/ros_tutorials/ros_tutorials-0.10.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/ros_tutorials"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Demonstrates various features of ROS, as well as support packages which help demonstrate them"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp_tutorials
+ dev-ros/rospy_tutorials
+ dev-ros/turtlesim
+"
+DEPEND="${RDEPEND}"