summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/rqt/rqt-0.3.2.ebuild')
-rw-r--r--ros-meta/rqt/rqt-0.3.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/rqt/rqt-0.3.2.ebuild b/ros-meta/rqt/rqt-0.3.2.ebuild
new file mode 100644
index 000000000000..aff0f2597a64
--- /dev/null
+++ b/ros-meta/rqt/rqt-0.3.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/rqt"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Qt-based framework for GUI development for ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_gui
+ dev-ros/rqt_gui_cpp
+ dev-ros/rqt_gui_py
+"
+DEPEND="${RDEPEND}"