summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/unique_identifier/unique_identifier-1.0.5.ebuild')
-rw-r--r--ros-meta/unique_identifier/unique_identifier-1.0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/unique_identifier/unique_identifier-1.0.5.ebuild b/ros-meta/unique_identifier/unique_identifier-1.0.5.ebuild
new file mode 100644
index 000000000000..a3429144de25
--- /dev/null
+++ b/ros-meta/unique_identifier/unique_identifier-1.0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-geographic-info/unique_identifier"
+VER_PREFIX=unique_identifier-
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="ROS messages and interfaces for universally unique identifiers"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/unique_id
+ dev-ros/uuid_msgs
+"
+DEPEND="${RDEPEND}"