summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/vision_opencv/vision_opencv-1.11.11.ebuild')
-rw-r--r--ros-meta/vision_opencv/vision_opencv-1.11.11.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/vision_opencv/vision_opencv-1.11.11.ebuild b/ros-meta/vision_opencv/vision_opencv-1.11.11.ebuild
new file mode 100644
index 000000000000..a4e236615daa
--- /dev/null
+++ b/ros-meta/vision_opencv/vision_opencv-1.11.11.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/vision_opencv"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Converts between ROS Image messages and OpenCV images"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/cv_bridge
+ dev-ros/image_geometry
+ dev-ros/opencv_tests
+ dev-ros/opencv_apps
+"
+DEPEND="${RDEPEND}"