summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/common_tutorials/Manifest1
-rw-r--r--ros-meta/common_tutorials/common_tutorials-0.2.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/common_tutorials/Manifest b/ros-meta/common_tutorials/Manifest
index 48ae9c7c01c2..701ce26bc20d 100644
--- a/ros-meta/common_tutorials/Manifest
+++ b/ros-meta/common_tutorials/Manifest
@@ -1 +1,2 @@
DIST common_tutorials-0.1.12.tar.gz 12609 BLAKE2B c570236517420685a4733d84694a03486798038f4b7a0e721179d602a6870b51afb558dedd64ed2ccf518bb0e37cccefcae701053eb4c5fe32ef3e2d5dc5d69b SHA512 37244290b0c84aff47172484e2f3c1eecfe3482856030a08e55f2d1b0cad903262be453e81780f58e250c4e1f24c06f6256da5ff1342617d7d5f501f38fc7527
+DIST common_tutorials-0.2.0.tar.gz 12624 BLAKE2B 051e8e980e23dc2ecac2bfb534a8d820b2d2ee3d84b7e42e7ebc538e82560a7ea7e84972a6d6ab5f0c441eba7cf8c7aa2b3b5aced00f73ffc0f0537a3df0c547 SHA512 a3f537199c3ed143ef6c44edaf3fe427374027ed33478f9d440adc62697ace7e69c09cc5b5cacc76d2062eabc32138cbb08314dfd3d4af6f45f0147cb39bf2d9
diff --git a/ros-meta/common_tutorials/common_tutorials-0.2.0.ebuild b/ros-meta/common_tutorials/common_tutorials-0.2.0.ebuild
new file mode 100644
index 000000000000..fb141b58f4bd
--- /dev/null
+++ b/ros-meta/common_tutorials/common_tutorials-0.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros/common_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage that contains common tutorials"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib_tutorials
+ dev-ros/nodelet_tutorial_math
+ dev-ros/pluginlib_tutorials
+ dev-ros/turtle_actionlib
+"
+DEPEND="${RDEPEND}"