summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/qt_gui_core/Manifest1
-rw-r--r--ros-meta/qt_gui_core/qt_gui_core-0.3.9.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/qt_gui_core/Manifest b/ros-meta/qt_gui_core/Manifest
index 6cf92e7712d0..372a5a7ae1c8 100644
--- a/ros-meta/qt_gui_core/Manifest
+++ b/ros-meta/qt_gui_core/Manifest
@@ -1,2 +1,3 @@
DIST qt_gui_core-0.3.6.tar.gz 90705 BLAKE2B 7002d22b8deb2d8cd95ddfffcfd60e8cf092a1ada86a5fb6c666b41689d235f000a9375bf2389a082e187b4aa69accf8da1b7ce1b29c980d736fb9860e10a5d5 SHA512 bdd824010552af098f2b9294aef18c73413a1f76fe1cf61daccf9d9f17d7d16f6a9a1ec11c157460c1b89d6c44f21fccbdcab813ca42c052a6bc46de52f86ab0
DIST qt_gui_core-0.3.8.tar.gz 91248 BLAKE2B 9ed159b8d065e7b2a44dcf9ac496a699675e5ec41d5ed222413894f098e122b092c976c934dc37a99846e0fe80858fb377bf937b3eabc3f0c6df126de7944e88 SHA512 aec926adffc9f1ab84d7d5cccb207d87254496b37e9e2e4c430de191917823424751206647d61821a65dec0aad3241dab22c85f21980fbe1a4bf114bb2c29d70
+DIST qt_gui_core-0.3.9.tar.gz 91495 BLAKE2B c0f2f2b9231a42da68c0032bfb192a47060f4b0915952b77750985be00023f22678480605990a79016b8ed906cacbdb9cd7eafabbb917b06f891f6b7817a999c SHA512 3e7e45001f1749e3ca75c6b33e3e7a131a314a5ec66925b86f2617f6f749f4c2093d33420bbe0f148faa44fb1fb3071241e47180d3c56ed9d1f7a2befb006a95
diff --git a/ros-meta/qt_gui_core/qt_gui_core-0.3.9.ebuild b/ros-meta/qt_gui_core/qt_gui_core-0.3.9.ebuild
new file mode 100644
index 000000000000..18cbc0b5b14f
--- /dev/null
+++ b/ros-meta/qt_gui_core/qt_gui_core-0.3.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/qt_dotgraph
+ dev-ros/qt_gui
+ dev-ros/qt_gui_app
+ dev-ros/qt_gui_cpp
+ dev-ros/qt_gui_py_common
+"
+DEPEND="${RDEPEND}"