summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/pr2_common/Manifest1
-rw-r--r--ros-meta/pr2_common/pr2_common-1.12.3.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/Manifest b/ros-meta/pr2_common/Manifest
index c5cdcae92213..9ff11f1c9c0a 100644
--- a/ros-meta/pr2_common/Manifest
+++ b/ros-meta/pr2_common/Manifest
@@ -6,3 +6,4 @@ DIST pr2_common-1.11.9.tar.gz 33337556 BLAKE2B b743f4fcde9b3688d3630ce42e5f194fd
DIST pr2_common-1.12.0.tar.gz 33598910 BLAKE2B 3c44fe6ba6214d0c35ca674f5433a89bb6ba703bf5522615bd67912cb077f7ebf1eb9239fa8f076dc4bd813f89fa341617301ac873166ddbd43243d8e5001661 SHA512 da933ff9521a9337198a890e0ba10281510b861b4bff3023e7d251251f7ef7f8579f86b2992238975329c5c63ecdf00b17e895f1e0dec4e180336860fdd0c921
DIST pr2_common-1.12.1.tar.gz 33597926 BLAKE2B eef3676b2ad029514aef09c09b4e463246397c2fd605b60bdba355e54ce44b1248efe6eef02e0303fd347f8c9b6b8965abafccee07b1f77e70f6e7db4a12a5e5 SHA512 e74be6f0507b1a7ae0fa385a06ff0a960661c5f0ec723bd7ac6d4782d4a61e3b4a95fda5cd09b37ed62ecf72be7c9c55132d3967644211c957c224717bc15485
DIST pr2_common-1.12.2.tar.gz 33598279 BLAKE2B e381e14b965d675a7cbf14a652f633514dfe72a4bf1d7b8808164da79c7cba63b47b405c8b57482a20a3b6284f0f5f957df1f97ea4699a4c0888936d2d4930a5 SHA512 29794f7ea5aaff0082ec9496f1b29bc7a1ea71694993a03832b039c655f3ba29cd322db3665401b2a1b5715d0d6793d19a7ab93f7fe5e891369ead5fbefed95a
+DIST pr2_common-1.12.3.tar.gz 33597275 BLAKE2B fbbfa933bea8ecd18b988e5bce1c31365718a97ddbfcb698bb901066eff1191293e377d97a3174b501b07ff5f3011b00d19c0843a63e5777a2b5fb6ee4b559cb SHA512 423eb73634a0c2ab9b4f89a902a7dbb8e416f80815e591ad8fd24de4b92c8b7ea0312196ad0697d181fa6157603b082645590d0cdb7216186e4c5cba27fb68da
diff --git a/ros-meta/pr2_common/pr2_common-1.12.3.ebuild b/ros-meta/pr2_common/pr2_common-1.12.3.ebuild
new file mode 100644
index 000000000000..435b325d5dd6
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-1.12.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"