summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild')
-rw-r--r--sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild b/sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild
index 558061ecdeb0..f12ac52a719f 100644
--- a/sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild
+++ b/sci-chemistry/gromacs/gromacs-2022_rc1-r1.ebuild
@@ -246,7 +246,7 @@ src_configure() {
[[ ${x} = "double" ]] && p="-DGMX_DOUBLE=ON" || p="-DGMX_DOUBLE=OFF"
local gpu=( "-DGMX_GPU=OFF" )
[[ ${x} = "float" ]] && use cuda && gpu=( "-DGMX_GPU=CUDA" )
- [[ ${x} = "float" ]] && use cuda-clang && gpu=( "-DGMX_GPU=CUDA" "-DGMX_CLANG_CUDA=ON" )
+ [[ ${x} = "float" ]] && use clang-cuda && gpu=( "-DGMX_GPU=CUDA" "-DGMX_CLANG_CUDA=ON" )
use opencl && gpu=( "-DGMX_GPU=OPENCL" )
mycmakeargs=(
${mycmakeargs_pre[@]} ${p}