summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/procheck')
-rw-r--r--sci-chemistry/procheck/procheck-3.5.4-r3.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/sci-chemistry/procheck/procheck-3.5.4-r3.ebuild b/sci-chemistry/procheck/procheck-3.5.4-r3.ebuild
index 4b188e5a9824..cc536d671b84 100644
--- a/sci-chemistry/procheck/procheck-3.5.4-r3.ebuild
+++ b/sci-chemistry/procheck/procheck-3.5.4-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,11 +25,12 @@ S="${WORKDIR}/${PN}"
pkg_nofetch() {
elog "Please visit http://www.ebi.ac.uk/thornton-srv/software/PROCHECK/download.html"
- elog "And follow the instruction for downloading."
- elog "Files should be stored in following way"
- elog "${PN}.tar.gz -> ${DISTDIR}/${P}.tar.gz"
- elog "README -> ${DISTDIR}/${P}-README"
- use doc && elog "manual.tar.gz -> ${DISTDIR}/${P}-manual.tar.gz"
+ elog "and follow the instruction for downloading."
+ elog "Files should be renamed in the following way before being copied to your"
+ elog "DISTDIR directory:"
+ elog " ${PN}.tar.gz -> ${P}.tar.gz"
+ elog " README -> ${P}-README"
+ use doc && elog " manual.tar.gz -> ${P}-manual.tar.gz"
}
PATCHES=(