summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/oc/oc-2.0.ebuild')
-rw-r--r--sci-libs/oc/oc-2.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-libs/oc/oc-2.0.ebuild b/sci-libs/oc/oc-2.0.ebuild
new file mode 100644
index 000000000000..a4b53bea5d5c
--- /dev/null
+++ b/sci-libs/oc/oc-2.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit autotools-utils
+
+DESCRIPTION="Network Data Access Protocol client C library"
+HOMEPAGE="http://opendap.org/"
+SRC_URI="http://opendap.org/pub/OC/source/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="doc static-libs"
+
+RDEPEND="net-misc/curl"
+DEPEND="${RDEPEND}"
+
+# tests need network
+#PROPERTIES=network
+
+src_install() {
+ autotools-utils_src_install
+ use doc; dodoc docs/oc*html && dohtml docs/html/*
+}