summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild')
-rw-r--r--sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild b/sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild
index 0f091fe6412e..fb2e982ebfd8 100644
--- a/sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild
+++ b/sci-physics/geant-vmc/geant-vmc-4.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999* ]]; then
inherit git-r3
@@ -55,11 +55,11 @@ src_configure() {
-DGeant4VMC_BUILD_EXAMPLES="$(usex test)"
-DGeant4VMC_INSTALL_EXAMPLES="$(usex examples)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_compile() {
- cmake-utils_src_compile
+ cmake_src_compile
if use doc ; then
local dirs=(
source
@@ -90,7 +90,7 @@ src_test() {
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
use doc && local HTML_DOCS=(doc/.)
einstalldocs
}