summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-physics/root/root-6.26.9999.ebuild')
-rw-r--r--sci-physics/root/root-6.26.9999.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/sci-physics/root/root-6.26.9999.ebuild b/sci-physics/root/root-6.26.9999.ebuild
index ec8f9983775c..c83e19af3636 100644
--- a/sci-physics/root/root-6.26.9999.ebuild
+++ b/sci-physics/root/root-6.26.9999.ebuild
@@ -139,9 +139,9 @@ pkg_setup() {
use python && python-single-r1_pkg_setup
elog "There are extra options on packages not available in Gentoo."
- elog "You can use the environment variable EXTRA_ECONF to enable"
+ elog "You can use the environment variable MYCMAKEARGS to enable"
elog "these packages. For example, for Vdt you would set:"
- elog "EXTRA_ECONF=\"-Dbuiltin_vdt=ON -Dvdt=ON\""
+ elog "MYCMAKEARGS=\"-Dbuiltin_vdt=ON -Dvdt=ON\""
}
src_prepare() {
@@ -290,7 +290,6 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- "${EXTRA_ECONF}"
)
cmake_src_configure