summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-visualization/dash-core-components/dash-core-components-1.17.1.ebuild')
-rw-r--r--sci-visualization/dash-core-components/dash-core-components-1.17.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-visualization/dash-core-components/dash-core-components-1.17.1.ebuild b/sci-visualization/dash-core-components/dash-core-components-1.17.1.ebuild
new file mode 100644
index 000000000000..8c8eac37c2de
--- /dev/null
+++ b/sci-visualization/dash-core-components/dash-core-components-1.17.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{8,9} )
+inherit distutils-r1
+
+DESCRIPTION="Core components suite for Dash"
+HOMEPAGE="https://plot.ly/dash"
+SRC_URI="https://github.com/plotly/${PN}/archive/refs/tags/v${PV}.tar.gz
+ -> ${P}.tar.gz"
+# Test execution depends on sci-visualization/dash being installed
+# but sci-visualization/dash depends on this
+RESTRICT="test"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""