summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-visualization/labplot/labplot-9999.ebuild')
-rw-r--r--sci-visualization/labplot/labplot-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sci-visualization/labplot/labplot-9999.ebuild b/sci-visualization/labplot/labplot-9999.ebuild
new file mode 100644
index 000000000000..93da819c6377
--- /dev/null
+++ b/sci-visualization/labplot/labplot-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+if [[ "${PV}" != "9999" ]]; then
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="mirror://kde/stable/${PN}/${PV}/src/${P}.tar.xz"
+ inherit kde4-base
+else
+ EGIT_REPO_URI="git://anongit.kde.org/labplot"
+ inherit kde4-base git-r3
+fi
+
+MY_PN=LabPlot
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="KDE data analysis and visualisation program"
+HOMEPAGE="https://edu.kde.org/applications/science/labplot/"
+
+LICENSE="GPL-2"
+SLOT="4"
+IUSE=""
+
+DEPEND="
+ sci-libs/gsl
+"
+RDEPEND="$DEPEND"