summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'skel.ebuild')
-rw-r--r--skel.ebuild14
1 files changed, 8 insertions, 6 deletions
diff --git a/skel.ebuild b/skel.ebuild
index 88d4d177e85b..77337142ec36 100644
--- a/skel.ebuild
+++ b/skel.ebuild
@@ -78,18 +78,20 @@ IUSE="gnome X"
#RESTRICT="strip"
-# Build-time dependencies, such as
-# ssl? ( >=dev-libs/openssl-0.9.6b )
-# >=dev-lang/perl-5.6.1-r1
+# Run-time dependencies. Must be defined to whatever this depends on to run.
+# Example:
+# ssl? ( >=dev-libs/openssl-1.0.2q:0= )
+# >=dev-lang/perl-5.24.3-r1
# It is advisable to use the >= syntax show above, to reflect what you
# had installed on your system when you tested the package. Then
# other users hopefully won't be caught without the right version of
# a dependency.
-#DEPEND=""
+#RDEPEND=""
-# Run-time dependencies. Must be defined to whatever this depends on to run.
+# Build-time dependencies that need to be binary compatible with the system
+# being built (CHOST). These include libraries that we link against.
# The below is valid if the same run-time depends are required to compile.
-RDEPEND="${DEPEND}"
+#DEPEND="${RDEPEND}"
# Build-time dependencies that are executed during the emerge process, and
# only need to be present in the native build system (CBUILD). Example: