summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/secilc/secilc-3.2.ebuild')
-rw-r--r--sys-apps/secilc/secilc-3.2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/sys-apps/secilc/secilc-3.2.ebuild b/sys-apps/secilc/secilc-3.2.ebuild
deleted file mode 100644
index c7694587c83e..000000000000
--- a/sys-apps/secilc/secilc-3.2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="7"
-inherit toolchain-funcs
-
-DESCRIPTION="SELinux Common Intermediate Language (CIL) Compiler"
-HOMEPAGE="https://github.com/SELinuxProject/selinux/wiki"
-
-if [[ ${PV} == 9999 ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/SELinuxProject/selinux.git"
- S="${WORKDIR}/${P}/${PN}"
-else
- SRC_URI="https://github.com/SELinuxProject/selinux/releases/download/${PV}/${P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
-fi
-
-LICENSE="GPL-2"
-SLOT="0"
-
-DEPEND=">=sys-libs/libsepol-${PV}"
-RDEPEND="${DEPEND}"
-BDEPEND="app-text/xmlto"
-
-# tests are not meant to be run outside of the
-# full SELinux userland repo
-RESTRICT="test"
-
-src_compile() {
- tc-export CC
- default
-}