summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/servicelog/servicelog-1.1.11.ebuild')
-rw-r--r--sys-apps/servicelog/servicelog-1.1.11.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-apps/servicelog/servicelog-1.1.11.ebuild b/sys-apps/servicelog/servicelog-1.1.11.ebuild
new file mode 100644
index 000000000000..d204430d45de
--- /dev/null
+++ b/sys-apps/servicelog/servicelog-1.1.11.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+S=${WORKDIR}/${PN}-${PV}
+DESCRIPTION="Provides utilities for logging service-related events"
+SRC_URI="mirror://sourceforge/linux-diag/${P}.tar.gz"
+HOMEPAGE="http://linux-diag.sourceforge.net/servicelog/"
+
+SLOT="0"
+LICENSE="IBM"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+DEPEND="sys-libs/libservicelog"
+
+RDEPEND="${DEPEND}
+ virtual/logger"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ econf
+}
+src_install () {
+ emake install DESTDIR="${D}"
+ dodoc ChangeLog
+}