summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth')
-rw-r--r--sys-auth/consolekit/consolekit-0.4.6.ebuild2
-rw-r--r--sys-auth/consolekit/consolekit-0.9.4.ebuild2
-rw-r--r--sys-auth/consolekit/consolekit-0.9.5.ebuild2
-rw-r--r--sys-auth/consolekit/consolekit-1.0.0.ebuild2
-rw-r--r--sys-auth/consolekit/consolekit-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/sys-auth/consolekit/consolekit-0.4.6.ebuild b/sys-auth/consolekit/consolekit-0.4.6.ebuild
index 211bf9b9b46c..1d43d5a3d606 100644
--- a/sys-auth/consolekit/consolekit-0.4.6.ebuild
+++ b/sys-auth/consolekit/consolekit-0.4.6.ebuild
@@ -46,7 +46,7 @@ QA_MULTILIB_PATHS="usr/lib/ConsoleKit/.*"
pkg_setup() {
if use kernel_linux; then
- # This is from http://bugs.gentoo.org/376939
+ # This is from https://bugs.gentoo.org/376939
use acl && CONFIG_CHECK="~TMPFS_POSIX_ACL"
# This is required to get login-session-id string with pam_ck_connector.so
use pam && CONFIG_CHECK+=" ~AUDITSYSCALL"
diff --git a/sys-auth/consolekit/consolekit-0.9.4.ebuild b/sys-auth/consolekit/consolekit-0.9.4.ebuild
index 73af8d9cbe6f..af9516517196 100644
--- a/sys-auth/consolekit/consolekit-0.9.4.ebuild
+++ b/sys-auth/consolekit/consolekit-0.9.4.ebuild
@@ -46,7 +46,7 @@ QA_MULTILIB_PATHS="usr/lib/ConsoleKit/.*"
pkg_setup() {
if use kernel_linux; then
- # This is from http://bugs.gentoo.org/376939
+ # This is from https://bugs.gentoo.org/376939
use acl && CONFIG_CHECK="~TMPFS_POSIX_ACL"
# This is required to get login-session-id string with pam_ck_connector.so
use pam && CONFIG_CHECK+=" ~AUDITSYSCALL"
diff --git a/sys-auth/consolekit/consolekit-0.9.5.ebuild b/sys-auth/consolekit/consolekit-0.9.5.ebuild
index ab3d5c5473be..67d0c3a056ee 100644
--- a/sys-auth/consolekit/consolekit-0.9.5.ebuild
+++ b/sys-auth/consolekit/consolekit-0.9.5.ebuild
@@ -46,7 +46,7 @@ QA_MULTILIB_PATHS="usr/lib/ConsoleKit/.*"
pkg_setup() {
if use kernel_linux; then
- # This is from http://bugs.gentoo.org/376939
+ # This is from https://bugs.gentoo.org/376939
use acl && CONFIG_CHECK="~TMPFS_POSIX_ACL"
# This is required to get login-session-id string with pam_ck_connector.so
use pam && CONFIG_CHECK+=" ~AUDITSYSCALL"
diff --git a/sys-auth/consolekit/consolekit-1.0.0.ebuild b/sys-auth/consolekit/consolekit-1.0.0.ebuild
index 0821dc1ddd0b..fcd88b0141ec 100644
--- a/sys-auth/consolekit/consolekit-1.0.0.ebuild
+++ b/sys-auth/consolekit/consolekit-1.0.0.ebuild
@@ -50,7 +50,7 @@ QA_MULTILIB_PATHS="usr/lib/ConsoleKit/.*"
pkg_setup() {
if use kernel_linux; then
- # This is from http://bugs.gentoo.org/376939
+ # This is from https://bugs.gentoo.org/376939
use acl && CONFIG_CHECK="~TMPFS_POSIX_ACL"
# This is required to get login-session-id string with pam_ck_connector.so
use pam && CONFIG_CHECK+=" ~AUDITSYSCALL"
diff --git a/sys-auth/consolekit/consolekit-9999.ebuild b/sys-auth/consolekit/consolekit-9999.ebuild
index 1f51010b8294..0be1ac7f9c3c 100644
--- a/sys-auth/consolekit/consolekit-9999.ebuild
+++ b/sys-auth/consolekit/consolekit-9999.ebuild
@@ -44,7 +44,7 @@ QA_MULTILIB_PATHS="usr/lib/ConsoleKit/.*"
pkg_setup() {
if use kernel_linux; then
- # This is from http://bugs.gentoo.org/376939
+ # This is from https://bugs.gentoo.org/376939
use acl && CONFIG_CHECK="~TMPFS_POSIX_ACL"
# This is required to get login-session-id string with pam_ck_connector.so
use pam && CONFIG_CHECK+=" ~AUDITSYSCALL"