summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild')
-rw-r--r--sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild b/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
index 94fbe5f02330..df2aebcc202a 100644
--- a/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.6.5-r1.ebuild
@@ -155,13 +155,13 @@ src_configure() {
}
src_install () {
- emake DESTDIR="${D}" install || die "make install failed"
+ emake DESTDIR="${D}" install
# From USE=vt see #359917
rm "${ED}"/usr/share/libtool &> /dev/null
- dodoc README AUTHORS NEWS VERSION || die
+ dodoc README AUTHORS NEWS VERSION
}
src_test() {
# Doesn't work with the default src_test as the dry run (-n) fails.
- emake -j1 check || die "emake check failed"
+ emake -j1 check
}