summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-common/clang-common-7.0.1_rc2.ebuild')
-rw-r--r--sys-devel/clang-common/clang-common-7.0.1_rc2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/sys-devel/clang-common/clang-common-7.0.1_rc2.ebuild b/sys-devel/clang-common/clang-common-7.0.1_rc2.ebuild
deleted file mode 100644
index 50254a205a50..000000000000
--- a/sys-devel/clang-common/clang-common-7.0.1_rc2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit bash-completion-r1
-
-MY_P=cfe-${PV/_/}.src
-DESCRIPTION="Common files shared between multiple slots of clang"
-HOMEPAGE="https://llvm.org/"
-SRC_URI="https://prereleases.llvm.org/${PV/_//}/${MY_P}.tar.xz"
-
-LICENSE="UoI-NCSA"
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86 ~amd64-fbsd ~amd64-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE=""
-
-PDEPEND="sys-devel/clang:*"
-
-S=${WORKDIR}/${MY_P}
-
-src_unpack() {
- einfo "Unpacking parts of ${MY_P}.tar.xz ..."
- tar -xJf "${DISTDIR}/${MY_P}.tar.xz" "${MY_P}/utils/bash-autocomplete.sh" || die
-}
-
-src_configure() { :; }
-src_compile() { :; }
-src_test() { :; }
-
-src_install() {
- newbashcomp utils/bash-autocomplete.sh clang
-}