summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild')
-rw-r--r--sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild b/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild
new file mode 100644
index 000000000000..1ec51f06f89a
--- /dev/null
+++ b/sys-devel/clang-runtime/clang-runtime-3.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit multilib-build
+
+DESCRIPTION="Meta-ebuild for clang runtime libraries"
+HOMEPAGE="http://clang.llvm.org/"
+SRC_URI=""
+
+LICENSE="metapackage"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-fbsd ~x86-fbsd ~ppc-macos ~x64-macos ~x86-macos"
+IUSE="libcxx openmp"
+
+# compiler-rt is installed unconditionally
+RDEPEND="
+ libcxx? ( ~sys-libs/libcxx-${PV}[${MULTILIB_USEDEP}] )
+ openmp? ( ~sys-libs/libomp-${PV}[${MULTILIB_USEDEP}] )"