summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb/gdb-9999.ebuild')
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index 7be5d2ddd670..d4254ad9f4b2 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -58,7 +58,7 @@ SLOT="0"
if [[ ${PV} != 9999* ]] ; then
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~amd64-linux ~arm-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
fi
-IUSE="+client expat lzma multitarget nls +python +server test vanilla"
+IUSE="+client lzma multitarget nls +python +server test vanilla xml"
REQUIRED_USE="
python? ( ${PYTHON_REQUIRED_USE} )
|| ( client server )
@@ -68,9 +68,9 @@ RDEPEND="server? ( !dev-util/gdbserver )
client? (
>=sys-libs/ncurses-5.2-r2:0=
sys-libs/readline:0=
- expat? ( dev-libs/expat )
lzma? ( app-arch/xz-utils )
python? ( ${PYTHON_DEPS} )
+ xml? ( dev-libs/expat )
sys-libs/zlib
)"
DEPEND="${RDEPEND}
@@ -153,7 +153,7 @@ src_configure() {
--without-zlib
--with-system-zlib
--with-separate-debug-dir="${EPREFIX}"/usr/lib/debug
- $(use_with expat)
+ $(use_with xml expat)
$(use_with lzma)
$(use_enable nls)
$(use multitarget && echo --enable-targets=all)