summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/crossdev/crossdev-20191014.ebuild4
-rw-r--r--sys-devel/crossdev/crossdev-99999999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/crossdev/crossdev-20191014.ebuild b/sys-devel/crossdev/crossdev-20191014.ebuild
index 5925a2498470..3928150c1624 100644
--- a/sys-devel/crossdev/crossdev-20191014.ebuild
+++ b/sys-devel/crossdev/crossdev-20191014.ebuild
@@ -24,13 +24,13 @@ RDEPEND="
>=app-portage/portage-utils-0.55
app-shells/bash
sys-apps/gentoo-functions
- !sys-devel/crossdev-wrappers"
+"
DEPEND="app-arch/xz-utils"
src_install() {
default
if [[ "${PV}" == "99999999" ]] ; then
- sed -i "s:@CDEVPV@:${EGIT_VERSION}:" "${ED%/}"/usr/bin/crossdev || die
+ sed -i "s:@CDEVPV@:${EGIT_VERSION}:" "${ED}"/usr/bin/crossdev || die
fi
}
diff --git a/sys-devel/crossdev/crossdev-99999999.ebuild b/sys-devel/crossdev/crossdev-99999999.ebuild
index b36661fb51ad..e79d217e31f9 100644
--- a/sys-devel/crossdev/crossdev-99999999.ebuild
+++ b/sys-devel/crossdev/crossdev-99999999.ebuild
@@ -24,13 +24,13 @@ RDEPEND="
>=app-portage/portage-utils-0.55
app-shells/bash
sys-apps/gentoo-functions
- !sys-devel/crossdev-wrappers"
+"
DEPEND="app-arch/xz-utils"
src_install() {
default
if [[ "${PV}" == "99999999" ]] ; then
- sed -i "s:@CDEVPV@:${EGIT_VERSION}:" "${ED%/}"/usr/bin/crossdev || die
+ sed -i "s:@CDEVPV@:${EGIT_VERSION}:" "${ED}"/usr/bin/crossdev || die
fi
}