summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fabric/srptools/srptools-0.0.4-r2.ebuild')
-rw-r--r--sys-fabric/srptools/srptools-0.0.4-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-fabric/srptools/srptools-0.0.4-r2.ebuild b/sys-fabric/srptools/srptools-0.0.4-r2.ebuild
new file mode 100644
index 000000000000..da45e738e556
--- /dev/null
+++ b/sys-fabric/srptools/srptools-0.0.4-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+OFED_VER="3.5"
+OFED_RC="1"
+OFED_RC_VER="2"
+OFED_SUFFIX="0.1.gce1f64c"
+OFED_SNAPSHOT="1"
+
+inherit openib
+
+DESCRIPTION="Tools for discovering and connecting to SRP CSI targets on InfiniBand fabrics"
+
+KEYWORDS="~amd64 ~x86 ~amd64-linux"
+IUSE=""
+
+DEPEND="
+ sys-fabric/libibverbs:${SLOT}
+ sys-fabric/libibumad:${SLOT}
+ "
+RDEPEND="${DEPEND}"
+block_other_ofed_versions
+
+src_install() {
+ default
+ newinitd "${FILESDIR}/srpd.initd" srpd
+}