summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/aufs-headers/aufs-headers-3.19_p20150420.ebuild')
-rw-r--r--sys-fs/aufs-headers/aufs-headers-3.19_p20150420.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-fs/aufs-headers/aufs-headers-3.19_p20150420.ebuild b/sys-fs/aufs-headers/aufs-headers-3.19_p20150420.ebuild
new file mode 100644
index 000000000000..c2b1a29aac22
--- /dev/null
+++ b/sys-fs/aufs-headers/aufs-headers-3.19_p20150420.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit versionator
+
+DESCRIPTION="User space headers for aufs3"
+HOMEPAGE="http://aufs.sourceforge.net/"
+# Clone git://aufs.git.sourceforge.net/gitroot/aufs/aufs3-linux.git
+# Check aufs release Branch
+# Create .config
+# make headers_install INSTALL_HDR_PATH=${T}
+# find ${T} -type f \( ! -name "*aufs*" \) -delete
+# find ${T} -type d -empty -delete
+SRC_URI="http://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+src_install() {
+ doheader -r include/*
+}