summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fatsort/fatsort-1.3.ebuild')
-rw-r--r--sys-fs/fatsort/fatsort-1.3.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/sys-fs/fatsort/fatsort-1.3.ebuild b/sys-fs/fatsort/fatsort-1.3.ebuild
deleted file mode 100644
index d2e195201b1f..000000000000
--- a/sys-fs/fatsort/fatsort-1.3.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-inherit eutils toolchain-funcs
-
-SVN_REV=365
-MY_P=${P}.${SVN_REV}
-
-DESCRIPTION="Sorts files on FAT16/32 partitions, ideal for basic audio players"
-HOMEPAGE="http://fatsort.sourceforge.net/"
-SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-DEPEND="test? ( dev-util/bbe sys-fs/dosfstools )"
-
-RESTRICT="test? ( userpriv )"
-
-S=${WORKDIR}/${MY_P}
-
-src_prepare() {
- sed -i -e '/^\(MANDIR=\|SBINDIR=\)/s|/usr/local|/usr|' \
- $(find ./ -name Makefile) || die
-}
-
-src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getCC) \
- CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" \
- DESTDIR="${D}"
-}
-
-src_test() {
- make tests
-}