summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/librtas/librtas-1.3.3.ebuild')
-rw-r--r--sys-libs/librtas/librtas-1.3.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-libs/librtas/librtas-1.3.3.ebuild b/sys-libs/librtas/librtas-1.3.3.ebuild
new file mode 100644
index 000000000000..2c5f2595aabf
--- /dev/null
+++ b/sys-libs/librtas/librtas-1.3.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+DESCRIPTION=" Librtas provides a set of libraries for user-space access to RTAS on the ppc64 architecture"
+SRC_URI="http://librtas.ozlabs.org/releases/librtas-${PV}.tar.gz"
+HOMEPAGE="http://librtas.ozlabs.org/"
+
+SLOT="0"
+LICENSE="IBM"
+KEYWORDS="ppc ppc64"
+IUSE=""
+
+src_unpack() {
+ unpack ${A}
+ epatch "${FILESDIR}"/${PN}-1.3.3-remove-doc.patch
+ epatch "${FILESDIR}"/${PN}-1.3.3-open.patch
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc README
+}