summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
index b97b7d691f99..df6f7707c965 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-9999.ebuild
@@ -22,7 +22,7 @@ IUSE="debug +static-libs"
RDEPEND="!sys-libs/libunwind"
# llvm-config and cmake files needed to get proper flags
# (3.9.0 needed because cmake file install path changed)
-DEPEND=">=sys-devel/llvm-3.9.0"
+DEPEND=">=sys-devel/llvm-3.9.0[${MULTILIB_USEDEP}]"
multilib_src_configure() {
local libdir=$(get_libdir)