summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/chromedriver-bin/chromedriver-bin-80.0.3987.106.ebuild')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-80.0.3987.106.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-80.0.3987.106.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-80.0.3987.106.ebuild
new file mode 100644
index 000000000000..c96967a171b8
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-80.0.3987.106.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RESTRICT="bindist mirror strip"
+
+BDEPEND="app-arch/unzip"
+
+RDEPEND="!www-client/chromium
+ www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install()
+{
+ dobin chromedriver
+}