summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/chromium/chromium-60.0.3100.0.ebuild')
-rw-r--r--www-client/chromium/chromium-60.0.3100.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/www-client/chromium/chromium-60.0.3100.0.ebuild b/www-client/chromium/chromium-60.0.3100.0.ebuild
index f5678c6ae9de..3d2bc0139c09 100644
--- a/www-client/chromium/chromium-60.0.3100.0.ebuild
+++ b/www-client/chromium/chromium-60.0.3100.0.ebuild
@@ -17,7 +17,7 @@ SRC_URI="https://commondatastorage.googleapis.com/chromium-browser-official/${P}
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-IUSE="component-build cups gconf gnome-keyring +gtk3 +hangouts kerberos neon pic +proprietary-codecs pulseaudio selinux +suid +system-ffmpeg +system-libvpx +tcmalloc widevine"
+IUSE="component-build cups gnome-keyring +gtk3 +hangouts kerberos neon pic +proprietary-codecs pulseaudio selinux +suid +system-ffmpeg +system-libvpx +tcmalloc widevine"
RESTRICT="!system-ffmpeg? ( proprietary-codecs? ( bindist ) )"
# Native Client binaries are compiled with different set of flags, bug #452066.
@@ -37,7 +37,6 @@ COMMON_DEPEND="
dev-libs/nspr:=
>=dev-libs/nss-3.14.3:=
>=dev-libs/re2-0.2016.05.01:=
- gconf? ( >=gnome-base/gconf-2.24.0:= )
gnome-keyring? ( >=gnome-base/libgnome-keyring-3.12:= )
>=media-libs/alsa-lib-1.0.19:=
media-libs/fontconfig:=
@@ -388,7 +387,7 @@ src_configure() {
myconf_gn+=" enable_hangout_services_extension=$(usex hangouts true false)"
myconf_gn+=" enable_widevine=$(usex widevine true false)"
myconf_gn+=" use_cups=$(usex cups true false)"
- myconf_gn+=" use_gconf=$(usex gconf true false)"
+ myconf_gn+=" use_gconf=false"
myconf_gn+=" use_gnome_keyring=$(usex gnome-keyring true false)"
myconf_gn+=" use_gtk3=$(usex gtk3 true false)"
myconf_gn+=" use_kerberos=$(usex kerberos true false)"