summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/firefox')
-rw-r--r--www-client/firefox/firefox-68.3.0.ebuild8
-rw-r--r--www-client/firefox/firefox-71.0.ebuild8
2 files changed, 2 insertions, 14 deletions
diff --git a/www-client/firefox/firefox-68.3.0.ebuild b/www-client/firefox/firefox-68.3.0.ebuild
index 3ee70a3ec92c..8c9aed8335dd 100644
--- a/www-client/firefox/firefox-68.3.0.ebuild
+++ b/www-client/firefox/firefox-68.3.0.ebuild
@@ -42,7 +42,7 @@ LLVM_MAX_SLOT=9
inherit check-reqs eapi7-ver flag-o-matic toolchain-funcs eutils \
gnome2-utils llvm mozcoreconf-v6 pax-utils xdg-utils \
- autotools mozlinguas-v2 virtualx multiprocessing
+ autotools mozlinguas-v2 virtualx
DESCRIPTION="Firefox Web Browser"
HOMEPAGE="https://www.mozilla.com/firefox"
@@ -271,12 +271,6 @@ src_prepare() {
# Allow user to apply any additional patches without modifing ebuild
eapply_user
- local n_jobs=$(makeopts_jobs)
- if [[ ${n_jobs} == 1 ]]; then
- einfo "Building with MAKEOPTS=-j1 is known to fail (bug #687028); Forcing MAKEOPTS=-j2 ..."
- export MAKEOPTS=-j2
- fi
-
# Enable gnomebreakpad
if use debug ; then
sed -i -e "s:GNOME_DISABLE_CRASH_DIALOG=1:GNOME_DISABLE_CRASH_DIALOG=0:g" \
diff --git a/www-client/firefox/firefox-71.0.ebuild b/www-client/firefox/firefox-71.0.ebuild
index 2abc5742b835..21f0e548118e 100644
--- a/www-client/firefox/firefox-71.0.ebuild
+++ b/www-client/firefox/firefox-71.0.ebuild
@@ -42,7 +42,7 @@ LLVM_MAX_SLOT=9
inherit check-reqs eapi7-ver flag-o-matic toolchain-funcs eutils \
gnome2-utils llvm mozcoreconf-v6 pax-utils xdg-utils \
- autotools mozlinguas-v2 virtualx multiprocessing eapi7-ver
+ autotools mozlinguas-v2 virtualx eapi7-ver
DESCRIPTION="Firefox Web Browser"
HOMEPAGE="https://www.mozilla.com/firefox"
@@ -270,12 +270,6 @@ src_prepare() {
# Allow user to apply any additional patches without modifing ebuild
eapply_user
- local n_jobs=$(makeopts_jobs)
- if [[ ${n_jobs} == 1 ]]; then
- einfo "Building with MAKEOPTS=-j1 is known to fail (bug #687028); Forcing MAKEOPTS=-j2 ..."
- export MAKEOPTS=-j2
- fi
-
# Enable gnomebreakpad
if use debug ; then
sed -i -e "s:GNOME_DISABLE_CRASH_DIALOG=1:GNOME_DISABLE_CRASH_DIALOG=0:g" \