summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/oclock/oclock-1.0.5.ebuild')
-rw-r--r--x11-apps/oclock/oclock-1.0.5.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11-apps/oclock/oclock-1.0.5.ebuild b/x11-apps/oclock/oclock-1.0.5.ebuild
new file mode 100644
index 000000000000..7f0f39bce887
--- /dev/null
+++ b/x11-apps/oclock/oclock-1.0.5.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="round X clock"
+
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXmu
+ x11-libs/libXt
+ x11-libs/libxkbfile"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"