summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.ebuild')
-rw-r--r--x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.ebuild b/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.ebuild
new file mode 100644
index 000000000000..e1fffb8475a5
--- /dev/null
+++ b/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="X.Org driver for joystick input devices"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND=">=x11-base/xorg-server-1.10"
+DEPEND="${RDEPEND}
+ x11-proto/inputproto
+ x11-proto/kbproto"
+
+src_install() {
+ xorg-2_src_install
+ insinto /usr/share/X11/xorg.conf.d
+ doins config/50-joystick-all.conf
+}