summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/obtheme/obtheme-2013.2.20.2.ebuild')
-rw-r--r--x11-misc/obtheme/obtheme-2013.2.20.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-misc/obtheme/obtheme-2013.2.20.2.ebuild b/x11-misc/obtheme/obtheme-2013.2.20.2.ebuild
new file mode 100644
index 000000000000..5a7bd4ed2601
--- /dev/null
+++ b/x11-misc/obtheme/obtheme-2013.2.20.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit eutils python-r1
+
+DESCRIPTION="A gui theme editor for openbox"
+HOMEPAGE="http://xyne.archlinux.ca/projects/obtheme/"
+SRC_URI="http://xyne.archlinux.ca/projects/obtheme/src/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="
+ dev-python/pygobject:2[${PYTHON_USEDEP}]
+ dev-python/pygtk:2[${PYTHON_USEDEP}]
+ dev-python/fuse-python
+ x11-libs/gtk+:2
+"
+
+src_install() {
+ python_foreach_impl python_doscript ${PN}
+ domenu ${PN}.desktop
+ dodoc README CHANGELOG
+}