summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xclip/xclip-0.13.ebuild')
-rw-r--r--x11-misc/xclip/xclip-0.13.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/xclip/xclip-0.13.ebuild b/x11-misc/xclip/xclip-0.13.ebuild
new file mode 100644
index 000000000000..8fde2b1e619f
--- /dev/null
+++ b/x11-misc/xclip/xclip-0.13.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="Command-line utility to read data from standard in and place it in an X selection"
+HOMEPAGE="https://github.com/astrand/xclip"
+SRC_URI="https://github.com/astrand/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}
+ x11-libs/libXt"
+
+src_prepare() {
+ default
+ eautoreconf
+}