summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-wavelan-plugin')
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/Manifest1
-rw-r--r--xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.99.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-wavelan-plugin/Manifest b/xfce-extra/xfce4-wavelan-plugin/Manifest
index 9ad60dc61914..6fb08f0c222b 100644
--- a/xfce-extra/xfce4-wavelan-plugin/Manifest
+++ b/xfce-extra/xfce4-wavelan-plugin/Manifest
@@ -1 +1,2 @@
DIST xfce4-wavelan-plugin-0.5.12.tar.bz2 302148 SHA256 67dce45739f063b95e2bc2232c625277685887b1f84088316d919671b5500ac4 SHA512 a25c6c576c5f8a76bb595137cf92fb6e18c7f5807bbe203d11cafdcbfdb9f6a4d8b7fd2322f448dab307eeb5067d44d1e41393b4aeb71fc1f0deca72af7c67cd WHIRLPOOL a258f17b2d958c0f41b8ef830365094ae8458a8faa47fe549de9b57c4ea51aeefb19de4afae3d9e6eb32bcfc9eb6e5a282da5f484db633d36ef69c1fe9c0babc
+DIST xfce4-wavelan-plugin-0.5.99.tar.bz2 319117 SHA256 8152f38b5b407b038b4ed11256242c571a27fd4d0079b80696d538b92cc3f9fe SHA512 f67a4ea22fedb57a3a58ae5b10c5161e5595d4fc9a3cd5cfc16d39b1d7ac3e7f7b7deff7e71287d47aba42e276c984c5518d42d4366b4d76cefd2e97e424dbc5 WHIRLPOOL 1126c3a49da60dce451e1e463aab81ed850262650efbc90f6338c27392a4178d1469ffa772185181fb96a569e967a3734e18a100f052dce5e88a1511e8f6f49b
diff --git a/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.99.ebuild b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.99.ebuild
new file mode 100644
index 000000000000..533e0195e7e8
--- /dev/null
+++ b/xfce-extra/xfce4-wavelan-plugin/xfce4-wavelan-plugin-0.5.99.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in to display wireless interface statistics"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-wavelan-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="debug kernel_linux"
+
+COMMON_DEPEND=">=xfce-base/libxfce4ui-4.12:=[gtk3(+)]
+ >=xfce-base/xfce4-panel-4.12:="
+RDEPEND="${COMMON_DEPEND}
+ kernel_linux? ( sys-apps/net-tools )"
+DEPEND="${COMMON_DEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}