summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-rpg/runescape-launcher: Remove oldJiayi Zhao2017-06-011-83/+0
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/4779
* games-rpg/runescape-launcher: version bump 2.2.4Jiayi Zhao2017-06-012-1/+84
| | | | | | Gentoo-Bug: 617170 Package-Manager: Portage-2.3.5, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/4779
* dev-ruby/haml: cleanupHans de Graaff2017-06-011-50/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/haml: move ~x86 forwardHans de Graaff2017-06-011-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-libs/libtasn1: arm stable, bug #619686Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #618462Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #618462Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #618462Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #618462Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* app-eselect/eselect-postgresql: arm stable, bug #618462Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-libs/elfutils: arm stable, bug #618004Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-libs/icu: arm stable, bug #616468Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* net-misc/rsync: move helper scripts behind USE=examplesMike Frysinger2017-05-311-4/+6
| | | | | These aren't generally useful, so stop installing them by default. Plus most are written in perl.
* app-emulation/wine-any: Bump to 2.9NP-Hardass2017-05-313-0/+622
| | | | | | X use flag now pulls in Xfixes for extended clipboard functionality Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-emulation/wine-d3d9: Bump to 2.9NP-Hardass2017-05-313-0/+555
| | | | | | X use flag now pulls in Xfixes for extended clipboard functionality Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-emulation/wine-staging: Bump to 2.9NP-Hardass2017-05-312-0/+588
| | | | | | X use flag now pulls in Xfixes for extended clipboard functionality Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-emulation/wine-any: Bump to 2.8NP-Hardass2017-05-312-0/+618
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-emulation/wine-d3d9: Bump to 2.8NP-Hardass2017-05-312-0/+551
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-misc/networkmanager: add MULTILIB_USEDEP to libndp dependencyMike Gilbert2017-05-311-1/+1
| | | | | Bug: https://bugs.gentoo.org/620052#c3 Package-Manager: Portage-2.3.6_p1, Repoman-2.3.2_p69
* meson.eclass: implement basic cross-compiler supportMike Gilbert2017-05-311-17/+61
|
* www-client/google-chrome-unstable: automated update (60.0.3112.7)Mike Gilbert2017-05-312-1/+1
| | | | Package-Manager: Portage-2.3.6_p1, Repoman-2.3.2_p69
* www-plugins/chrome-binary-plugins: automated update (60.0.3112.7, 59.0.3071.83)Mike Gilbert2017-05-313-2/+2
| | | | Package-Manager: Portage-2.3.6_p1, Repoman-2.3.2_p69
* www-client/google-chrome-beta: automated update (59.0.3071.83)Mike Gilbert2017-05-312-1/+1
| | | | Package-Manager: Portage-2.3.6_p1, Repoman-2.3.2_p69
* perl-core/File-Path: bump to version 2.130.0 re bug #620304Kent Fredric2017-06-013-0/+31
| | | | | | | | | | | | | | - EAPI6 - All keywords from virtual/perl-File-Path communicated on the basis that if File-Path works in Perl Itself, the same code being shipped independently should work also. Bug: https://bugs.gentoo.org/620304 Package-Manager: Portage-2.3.5, Repoman-2.3.2 virtual/perl-File-Path: Bump Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-lang/perl: Start 5.28.9999 series at 5.27.0Kent Fredric2017-06-012-0/+596
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* sci-libs/h5part: fix compiler to override envChristoph Junghans2017-05-311-2/+2
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-perl/Module-Build: Bump to version 0.422.400Kent Fredric2017-06-012-0/+41
| | | | | | | | Upstream: - Additional defences for building without '.' in @INC under CPAN.pm Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-util/systemtap: make dependency on libvirt explicitChristophe Lermytte2017-05-312-0/+78
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 Closes: gentoo/gentoo#3427
* profiles: libvirt is only supported on amd64 and x86Sven Wegener2017-05-319-9/+12
| | | | | | | | This moves the masking of the libvirt USE flag from several architecture profiles to the base architecture profile and unmasks it on amd64 and x86, which are the only architectures currently supported by libvirt. Signed-off-by: Sven Wegener <swegener@gentoo.org>
* sci-visualization/paraview: drop old versionsMatthias Maier2017-05-3112-1857/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* profiles: mask paraview use flag for old openfoam versions, bug #561084Matthias Maier2017-05-311-1/+5
|
* sci-visualization/paraview: fix dependency on dev-libs/jsoncpp, bug #614618Matthias Maier2017-05-311-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/gitdb2: GitDB is a pure-Python git object databaseMarius Brehler2017-05-313-0/+69
| | | | | | | | | | | | | | | GitDB allows you to access bare git repositories for reading and writing. It aims at allowing full access to loose objects as well as packs with performance and scalability in mind. It operates exclusively on streams, allowing to handle large objects with a small memory footprint. The package is the successor of gitdb, where the core package name was changed to gitdb2. Bug: https://bugs.gentoo.org/620064 Closes: https://github.com/gentoo/gentoo/pull/4798 Package-Manager: Portage-2.3.5, Repoman-2.3.1
* app-misc/beep: decompress man page and install it.Patrice Clement2017-05-312-2/+37
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/619930 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks/kdeclarative: Fix plasmashell/taskman memleakAndreas Sturmlechner2017-05-312-0/+107
| | | | | | See also: https://bugs.kde.org/show_bug.cgi?id=380270 Package-Manager: Portage-2.3.5, Repoman-2.3.1
* www-client/chromium: dev channel bump (60.0.3112.7)Pawel Hajdan, Jr2017-05-313-8/+18
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* kde-misc/kio-gdrive: Drop oldAndreas Sturmlechner2017-05-313-67/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* kde-misc/kio-gdrive: 1.2.0.1 version bumpAndreas Sturmlechner2017-05-312-0/+45
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* sys-auth/elogind: Drop oldAndreas Sturmlechner2017-05-313-122/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* sys-auth/elogind: Remove init script bashismAndreas Sturmlechner2017-05-312-6/+0
| | | | | | | | Gentoo-bug: 619992 Reported-by: eroen <gentoo@eroen.eu> Thanks-to: Sven Eden <yamakuzure@gmx.net> Package-Manager: Portage-2.3.5, Repoman-2.3.1
* sci-libs/Fiona: added missed patch fileSlawomir Lis2017-05-311-0/+11
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-php/magickwand: Revbump to fix media-gfx/imagemagick max versionBrian Evans2017-05-311-2/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-doc/pms: New USE flag that enables two-sided layout.Ulrich Müller2017-05-312-2/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* kde-plasma/plasma-sdk: Drop USE=plasmateAndreas Sturmlechner2017-05-311-11/+2
| | | | | | | This was dropped in 5.10 for being broken at runtime in 5.9 already. In case we stabilise this, there is no way to do it with plasmate enabled. Package-Manager: Portage-2.3.5, Repoman-2.3.1
* media-tv/kodi: disable MPROTECT to prevent segfault in bundled libffiJory A. Pratt2017-05-312-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/utop: bump findlib dep, bug #620264Alexis Ballier2017-05-311-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ml/utop: remove oldAlexis Ballier2017-05-314-105/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera: Old.Jeroen Roovers2017-05-312-93/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-client/opera: Version bump.Jeroen Roovers2017-05-312-0/+93
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-util/vint: verbump to 0.3.13.Ilya Tumaykin2017-05-312-0/+47
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4814