summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-mobilephone/gammu: bump to 1.36.8, fix #536722Louis Sautier2016-02-024-3/+98
* dev-lang/falcon: Drop oldPacho Ramos2016-01-312-52/+0
* dev-lang/falcon: Fix missing dep on gtk2 (#573478 by Toralf Förster)Pacho Ramos2016-01-311-1/+3
* Merge remote-tracking branch 'github/pr/752'Andreas K. Hüttel2016-01-311-2/+2
|\
| * media-libs/opencv: Drop oldAndreas Sturmlechner2016-01-301-252/+0
| * media-libs/opencv: Bump subslot to 3.1, builds with python-3.5Andreas Sturmlechner2016-01-301-0/+252
* | dev-perl/glib-perl: Remove oldAndreas K. Hüttel2016-01-313-61/+0
* | dev-perl/glib-perl: Version bumpAndreas K. Hüttel2016-01-312-0/+30
* | dev-perl/Geo-IP: Remove oldAndreas K. Hüttel2016-01-313-44/+0
* | dev-perl/Gearman-Server: Remove oldAndreas K. Hüttel2016-01-312-28/+0
* | dev-perl/Gearman: Remove oldAndreas K. Hüttel2016-01-312-23/+0
* | dev-perl/GDGraph: Version bumpAndreas K. Hüttel2016-01-312-0/+30
* | sys-kernel/gentoo-sources: stable for alpha/arm/ia64/ppc/ppc64/sparc/x86 wrt ...Agostino Sarubbo2016-01-312-2/+2
* | media-plugins/gst-plugins-x265: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-voamrwbenc: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-voaacenc: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-uvch264: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+31
* | media-plugins/gst-plugins-soundtouch: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-smoothstreaming: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+35
* | media-plugins/gst-plugins-schroedinger: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-rtmp: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-resindvd: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-opus: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+20
* | media-plugins/gst-plugins-openh264: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-ofa: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-neon: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-mplex: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-mpeg2enc: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-modplug: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-mimic: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-plugins/gst-plugins-libmms: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-libde265: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-hls: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+37
* | media-plugins/gst-plugins-faad: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-faac: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+15
* | media-plugins/gst-plugins-dvb: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+21
* | media-plugins/gst-plugins-dts: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+19
* | media-plugins/gst-plugins-dtls: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+18
* | media-plugins/gst-plugins-dash: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+35
* | media-plugins/gst-plugins-bluez: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+20
* | media-plugins/gst-plugins-assrender: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+16
* | media-libs/gst-plugins-bad: version bump to 1.6.3Gilles Dartiguelongue2016-01-312-0/+104
* | dev-ruby/warden: add 1.2.5Hans de Graaff2016-01-312-0/+23
* | dev-ruby/openssl-ccm: add ruby22, ruby23Hans de Graaff2016-01-311-1/+1
* | dev-ruby/openssl-ccm: Fix USE=doc and enable testsHans de Graaff2016-01-311-2/+7
* | dev-ruby/websocket: fix tests, add ruby22Hans de Graaff2016-01-311-4/+2
* | Merge remote-tracking branch 'github/pr/753'.Patrice Clement2016-01-313-8/+115
|\ \
| * | media-sound/flacon: verbump to 2.0.1Ilya Tumaykin2016-01-302-0/+96
| * | media-sound/flacon: enable testing support in 9999Ilya Tumaykin2016-01-301-2/+8
| * | media-sound/flacon: avoid using EAPI-6-deprecated functions in 9999Ilya Tumaykin2016-01-301-2/+2