summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* dev-vcs/guilt: [QA] Use proper distfile nameDavid Seifert2017-06-022-2/+2
| | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=619890 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-misc/grabcartoons: [QA] Use proper distfile nameDavid Seifert2017-06-023-33/+36
| | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=619888 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-misc/ttytter: [QA] Use proper distfile nameDavid Seifert2017-06-022-16/+16
| | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=619854 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/sphinxcontrib-blockdiag: [QA] Use proper distfile nameDavid Seifert2017-06-022-2/+2
| | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=619848 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-misc/scrub: [QA] Use proper distfile nameDavid Seifert2017-06-022-4/+4
| | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=619842 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-vpn/strongswan: Bumping to 5.5.3Bjarke Istrup Pedersen2017-06-022-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sci-libs/vtk: fix configure error with gcc 6/7, bug #596084Matthias Maier2017-06-023-0/+28
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-text/calibre: version bump to 2.85.1Zac Medico2017-06-022-0/+258
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-vpn/strongswan: Bumping to 5.5.2, fixing security bug #620256Bjarke Istrup Pedersen2017-06-022-2/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-i18n/poedit: Stable for HPPA too.Jeroen Roovers2017-06-021-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 RepoMan-Options: --ignore-arches
* dev-cpp/lucene++: Stable for HPPA too.Jeroen Roovers2017-06-021-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 RepoMan-Options: --ignore-arches
* www-client/opera-beta: Version bump.Jeroen Roovers2017-06-022-0/+90
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/libgcrypt: New upstream version 1.7.7Kristian Fiskerstrand2017-06-022-0/+78
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* net-news/liferea: Drop old version needing vulnerable webkit-gtk versionPacho Ramos2017-06-023-76/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* package.mask: Mask packages for removalPacho Ramos2017-06-021-0/+5
|
* media-gfx/birdfont: Drop oldPacho Ramos2017-06-023-131/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-gfx/birdfont: Make repoman more happyPacho Ramos2017-06-021-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-gfx/birdfont: Make repoman more happyPacho Ramos2017-06-021-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-gfx/birdfont: Version bumpPacho Ramos2017-06-022-0/+89
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-misc/gramps: Drop old version needing vulnerable webkit-gtk versionPacho Ramos2017-06-025-104/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* package.mask: Mask packages for removalPacho Ramos2017-06-021-0/+11
|
* app-text/ttf2pk2: ia64 stable, bug #555220Sergei Trofimovich2017-06-021-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/django-cms: reformat PYTHON_COMPATSlawomir Lis2017-06-021-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-text-ckeditor: dropped support for python3_5Slawomir Lis2017-06-022-2/+2
| | | | | | It's not supported by PDEPEND yet and causes conflicts Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sci-physics/reduze: Fix building with GCC-6Peter Levine2017-06-024-2/+93
| | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=594900 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4796
* net-wireless/yatebts: Fix building with GCC-6Peter Levine2017-06-022-0/+32
| | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=594786 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4785
* net-p2p/litecoind: Fix building with GCC-6Peter Levine2017-06-022-1/+49
| | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=594686 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4782
* games-sports/torcs: Fix building with GCC-6Peter Levine2017-06-023-3/+16
| | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=594670 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4780
* www-misc/htdig: Fix building with GCC-6Peter Levine2017-06-022-0/+66
| | | | | | Bug: https://bugs.gentoo.org/show_bug.cgi?id=594662 Package-Manager: Portage-2.3.6, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4774
* dev-python/django-cms: drop oldSlawomir Lis2017-06-026-213/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-admin-style: drop oldSlawomir Lis2017-06-025-100/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-attributes-field: drop oldSlawomir Lis2017-06-022-29/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-file: drop oldSlawomir Lis2017-06-024-49/+1
| | | | | | also updated PDEPEND to use PYTHON_USEDEP Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-inherit: drop oldSlawomir Lis2017-06-023-48/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-link: drop oldSlawomir Lis2017-06-025-84/+1
| | | | | | Also updated PDEPEND to use PYTHON_USEDEP Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-picture: drop oldSlawomir Lis2017-06-025-82/+1
| | | | | | Also fixed PDEPEND to use PYTHON_USEDEP Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-snippet: drop oldSlawomir Lis2017-06-023-48/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-text-ckeditor: fixed to use PYTHON_USEDEPSlawomir Lis2017-06-022-5/+5
| | | | | | Reported in bug 618924 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-text-ckeditor: drop oldSlawomir Lis2017-06-025-105/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/djangocms-video: drop oldSlawomir Lis2017-06-024-49/+1
| | | | | | Also added PYTHON_USEDEP for PDEPEND Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/aldryn-search: drop oldSlawomir Lis2017-06-022-33/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/aldryn-common: drop oldSlawomir Lis2017-06-022-33/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/aldryn-bootstrap3: drop oldSlawomir Lis2017-06-024-90/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/aldryn-boilerplates: drop oldSlawomir Lis2017-06-022-29/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* www-servers/thin: cleanupHans de Graaff2017-06-021-83/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* app-text/jist: cleanupHans de Graaff2017-06-021-21/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* virtual/ruby-minitest: cleanupHans de Graaff2017-06-021-15/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/camping: add ruby22Hans de Graaff2017-06-021-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* app-admin/ec2-ami-tools: cleanupHans de Graaff2017-06-022-50/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1
* dev-ruby/sass-rails: add ruby22Hans de Graaff2017-06-021-3/+3
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1