summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-libs/libpsl: Depend on gtk-doc-amLars Wendler2019-03-181-1/+1
| | | | | | Thanks-to: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/libpsl: Added multilib support.Lars Wendler2019-03-181-6/+8
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/libpsl: Initial commitLars Wendler2019-03-183-0/+82
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* dev-ruby/facter: 3.13.0 stable amd64 and x86Matthew Thode2019-03-181-1/+1
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
* net-misc/putty: Fix USE=-gssapi some moreJeroen Roovers2019-03-181-4/+58
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Bug: https://bugs.gentoo.org/680862 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* games-emulation/snes9x: Removed old.Lars Wendler2019-03-182-129/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* games-emulation/snes9x: bump to version 1.59.2Marc Joliet2019-03-182-0/+129
| | | | | | | | | | | Upstream says with regards to version 1.59: "Warning: Please don't use. Use the 1.59.2 release". A version bump thus seems prudent. Closes: https://bugs.gentoo.org/679554 Package-Manager: Portage-2.3.62, Repoman-2.3.11 Signed-off-by: Marc Joliet <marcec@gmx.de> Closes: https://github.com/gentoo/gentoo/pull/11384 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-misc/ca-certificates: Bump to version 20190110.3.43Lars Wendler2019-03-182-0/+185
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* gnome-extra/gucharmap: ebuild touchupsMart Raudsepp2019-03-181-1/+2
| | | | | | | | Fix LICENSE to GPL-3+. Add explicit freetype:2 dep as added in upstream configure.ac. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-misc/gnome-online-miners: bump to 3.30.0Mart Raudsepp2019-03-182-0/+40
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-libs/gnome-online-accounts: bump to 3.30.2Mart Raudsepp2019-03-182-0/+84
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* net-p2p/xmr-stak: 2.10.2 version bumpCraig Andrews2019-03-182-0/+68
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Craig Andrews <candrews@gentoo.org>
* media-plugins/kodi-visualization-spectrum: 2.0.4 version bumpCraig Andrews2019-03-183-3/+42
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Craig Andrews <candrews@gentoo.org>
* dev-libs/gobject-introspection: bump to 1.58.3Mart Raudsepp2019-03-182-0/+73
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-libs/gobject-introspection-common: bump to 1.58.3Mart Raudsepp2019-03-182-0/+34
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-base/gnome: bump to 3.30.2Mart Raudsepp2019-03-181-0/+51
| | | | | | Bug: https://bugs.gentoo.org/665348 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-accessibility/orca: bump to 3.30.2Mart Raudsepp2019-03-182-0/+53
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-cpp/glibmm: bump to 2.58.1Mart Raudsepp2019-03-182-1/+1
| | | | | | | Also immediately remove 2.58.0, as it was identical to 2.56.1 anyway Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* x11-wm/mutter: remove oldMart Raudsepp2019-03-181-144/+0
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* profiles: Release gnome-shell-3.30 and co into testingMart Raudsepp2019-03-181-11/+0
| | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-base/gnome-light: bump to 3.30.2Mart Raudsepp2019-03-182-0/+63
| | | | | | | | | Stop blocking gnome-base/gnome meta. It serves no real purpose. Add gjs minimum version enforcing in the gnome-shell block, to ensure users have at least the version gnome releng released with. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-shell-frippery: bump to 3.30.2Mart Raudsepp2019-03-183-0/+40
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* x11-themes/zuki-themes: bump to 3.30.1Mart Raudsepp2019-03-183-0/+51
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-shell-extensions: bump to 3.30.1Mart Raudsepp2019-03-183-0/+83
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-extra/gnome-shell-extensions: require older mutter/gnome-shellMart Raudsepp2019-03-183-0/+6
| | | | | | | | | | | mutter API version 3 removes MetaScreen and related arguments, which these older gnome-shell-extensions versions use. Require older gnome-shell for the extensions to work correctly. gnome-shell-extensions-3.30 will in turn require mutter API version 3 or newer. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-base/gnome-shell: bump to 3.30.2Mart Raudsepp2019-03-184-1/+193
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* x11-wm/mutter: bump to 3.30.2, rework gles2 for waylandMart Raudsepp2019-03-183-2/+151
| | | | | | | | | Don't need to enable USE=gles2 on mutter for wayland anymore, as we just need gles3 support from mesa[gles2], not the full mutter-cogl-gles2 stuff. Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* gnome-base/nautilus: raise bubblewrap minimum depMart Raudsepp2019-03-181-1/+1
| | | | | | | | | | We never had older bubblewrap than needed in main tree, but I like to be explicit. The patchset adding fontconfig bind mount uses --ro-bind-try bwrap argument, which was added in 0.3.1 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* dev-util/ltrace: fix build on ia64Sergei Trofimovich2019-03-182-1/+8
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/nss: Reinstate version 3.42.1Lars Wendler2019-03-182-0/+372
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/libseccomp: Version 2.4.0 stable for amd64 and x86.Lars Wendler2019-03-181-1/+1
| | | | | | Bug: https://bugs.gentoo.org/680442 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gsoap: Removed old.Lars Wendler2019-03-182-87/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/gsoap: Bump to version 2.8.82Lars Wendler2019-03-182-0/+87
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/pwcrypt: remove old.Michael Mair-Keimberger2019-03-181-27/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* app-admin/chrootuid: remove old.Michael Mair-Keimberger2019-03-181-29/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-misc/gwhois: remove old.Michael Mair-Keimberger2019-03-182-49/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* media-libs/libggiwmh: remove old.Michael Mair-Keimberger2019-03-181-30/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* media-libs/libggimisc: remove old.Michael Mair-Keimberger2019-03-181-33/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* media-libs/libggigcp: remove old.Michael Mair-Keimberger2019-03-181-21/+0
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* dev-libs/faxpp: remove old.Michael Mair-Keimberger2019-03-181-27/+0
| | | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/11393 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* sys-libs/libseccomp: Added to base-system.Lars Wendler2019-03-181-1/+4
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* media-libs/giflib: Revbump to fix LDFLAGS and man page installationLars Wendler2019-03-182-2/+7
| | | | | | | Closes: https://bugs.gentoo.org/680826 Thanks-to: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* dev-python/isort: bump to 4.3.15Virgil Dupras2019-03-172-2/+2
| | | | | Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-python/pylint: remove oldVirgil Dupras2019-03-172-58/+0
| | | | | Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-python/pylint: bump to 2.3.1Virgil Dupras2019-03-172-0/+57
| | | | | Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-python/astroid: remove oldVirgil Dupras2019-03-173-69/+0
| | | | | Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-python/astroid: bump to 2.2.5Virgil Dupras2019-03-172-0/+52
| | | | | Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* net-misc/putty: Fix USE=-gssapiJeroen Roovers2019-03-182-0/+185
| | | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Fixes: https://bugs.gentoo.org/680818 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* package.mask: Mask mail-client/geary-3.32.0 for testingSobhan Mohammadpour2019-03-171-0/+4
| | | | Signed-off-by: Sobhan Mohammadpour <sobhan@gentoo.org>
* mail-client/geary: bump from 0.12 → 3.32.0Sobhan Mohammadpour2019-03-172-0/+93
| | | | | | | | | | Major bumped, add as masked changed build system to meson, call xdg stuff, removed deps that are no longer needed and an unwind use flag, mask will be removed after some testing Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Sobhan Mohammadpour <sobhan@gentoo.org>